SIMUL8 System Requirements

Below are the system requirements for SIMUL8 Professional and Basic 2015. If you need any more information email support@SIMUL8.com, we’re happy to help.

Minimum System Requirements

SIMUL8 2015 plus any plug-ins have the following hardware system requirements:

  • Windows 95, 98, ME, NT 4, 2000, XP, Vista, Windows 7 or higher
  • 486/66 MHz Processor
  • 256MB of available RAM greater than the minimum for your operating system.
  • 140MB of available hard-disk space
  • CD-ROM drive for installation of boxed edition

Software Compatibility

SIMUL8 2015 is compatible with VBA in Excel, Access, Word and Visio. SIMUL8 Professional 2015 can read Visio files. To read Visio *.VDX files (the Professional in Visio 2002 and above) Visio is not required. To read Visio *.VSD files (versions before 2002) Visio 5.0 or above must be installed.

Operating Systems

SIMUL8 Corporation certifies that SIMUL8 2015 and all SIMUL8 Plug-in software Release 2015 are compatible with:

  • Windows 95 (OSRa and above)
  • Windows 98
  • Windows ME
  • Windows NT4 (service pack 3 and later)
  • Windows 2000 Professional and Server
  • Windows XP and XP 64
  • Windows Vista and Vista 64
  • Windows 7 and Windows 7 64
  • Windows 8
  • Windows 8.1

Please note that versions earlier than SIMUL8 2012 are not compatible with Windows 7

We frequently get asked if you can run SIMUL8 on an Apple Mac instead of a PC and the answer is yes – in fact many of our employees, including our Founder work on Macs every day.

How do I run SIMUL8 on my Mac?

The easiest and most flexible option (and the one our Founder and Designers use at SIMUL8 HQ) is virtualization software, like VMware Fusion or Parallels.

This software costs around $50 and lets you run Mac OS X and Windows side by side. You can switch between them as easily as you’d switch between Mac applications.